
Cash Budgeting

I n t h i s c h a p t e r y o u w i l l l e a r n :
• How to prepare a budget for operating activities that includes a

• Sales budget

• Operating cash receipts budget

• Purchases budget

• Sales and administrative expenses budget

• Operating cash payments budget

• How to prepare a budget for investing and financing activities

• How to finalize and format the cash budget with grouping

• How to utilize what-if analysis and goal seeking with a cash budget

Case: What SUP, Inc.

Nathan and Meagan have been contemplating an expansion of their business to
include stand up paddle board repair, which will require some new equipment.
Nathan is certain they don’t have the cash resources necessary to pull it off.
Meagan believes that, with the right financing, they’ll be okay. At Kyle’s sug-
gestion, they have contacted their bankers, who recommended that they prepare
a budget for the next year that specifically addresses their cash needs.

‘‘You’ll need to complete an operating activities budget that includes fore-
casts of sales, purchases, selling and administrative expenses, operating cash
receipts, and operating cash payments for the year,’’ Kyle informs them. ‘‘In
addition, you’ll need to budget for investing activities such as equipment pur-
chases and sales as well as a budget for financing activities such as loan pro-
ceeds and repayments.’’

‘‘I’ll bet we could use Excel to help us!’’ Meagan responds. ‘‘However, since
I’m not much of an accountant, I’ll need help.’’

‘‘I did some budgeting in my accounting classes,’’ you comment. ‘‘If Kyle
can help me get started I’m sure this can be done on Excel.’’

‘‘The first place to start is with the operating activities budget,’’ Kyle says.

Operating Activities Budget

Kyle explains that the operating activities budget will include an operating cash
receipts budget and an operating activities cash payments budget. However,
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before you can complete either, you must first determine your sales and pur-
chases budgets.

‘‘What is the difference between operating cash receipts and sales?’’ Meagan
asks.

‘‘The sales budget will estimate the service revenues you expect to earn and
the products you expect to sell during the year; however, not all of those reve-
nues will be collected in cash during the year. Also, some of the sales you
made on account in the previous year will be collected in the current year,’’
Kyle answers. ‘‘So the first thing we need to do is create a sales budget.’’

Sales Budget
Kyle explains that most budgets are broken into periods smaller than a year. He
suggests that you prepare a quarterly budget with an annual summary column. He
reminds you that you’ll need to plan for both product and repair revenue and that
no cost of goods sold or expenses will appear on this part of the sales budget.

Nathan estimates product sales revenue to be $425,000, $400,000, $375,000,
and $450,000 for the first through fourth quarters, respectively. During these
periods, Nathan thinks he’ll bill 1,500, 1,600, 1,700, and 1,800 hours of stand-
up paddle board repair (respectively) at $50 per hour.

Kyle suggests that you place most of your assumptions that you might con-
sider changing at a later date in a special section of the worksheet called
Assumptions. This makes it easy to locate these assumptions in case you want
to do some what-if analysis after the budget is created.

To prepare a sales budget:

1 Start Excel and open file ch6-01. The worksheet should look like
Figure 6.1.

2 Type Operating activities in cell A4 and then type Operating
cash receipts into cell A5. Then type Estimated repair hours into
cell A6.

3 Type 1500 into cell B6, 1600 into cell C6, 1700 into cell D6, and
1800 into cell E6.

4 Type ¼SUM(B6:E6) into cell F6 and then press [Enter] to sum esti-
mated repair hours.

5 Format cells B6 to F6 with commas and no decimals. (Hint: Use the
comma style and decimal tools.)

Figure 6.1
Cash Budget Worksheet
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6 Format cells B6 to F6 with a bottom border by selecting those cells,
clicking the Border tool located in the Font group of the Home tab of
the Ribbon, and then selecting the Bottom Border tool. (Note: This is
done to indicate that the number is not summed in later formulas.)

7 Type Assumptions in cell and then type Hourly repair rate in
cell A42.

8 Type 50 into cell B42 and format that cell with commas and no
decimals.

9 Define cell B42 as the Hourly repair rate by selecting cells A42 to
B42. From the Defined Names group in the Formula tab of the Rib-
bon, click Create from Selection. With the Left column check box
checked, click OK.

10 Type Professional services revenue in cell A7.

11 Type ¼B6* into cell B7 but do not press the [Enter] key.

12 From the Defined Names group in the Formulas tab of the Ribbon,
click Use in Formula, select Hourly_repair_rate, and then press
[Enter] to compute professional services revenue. (Observe how the
formatting from B6 is transferred to cell B6.) Fill the formula across
to cells B7 through E7.

13 Type ¼SUM(B7:E7) into cell F7 and then press [Enter] to sum esti-
mated repair hours.

14 Type Product sales revenue into cell A8.

15 Type the product sales revenue estimates 425000, 400000, 375000,
and 450000 into cells B8 through E8, respectively.

16 Type ¼SUM(B8:E8) into cell F8 and then press [Enter] to sum Pro-
fessional services revenues.

17 Format cells B8 to F8 with commas and no decimals and a bottom
border.

18 Type Total revenue into cell A9.

19 Type the formula ¼B7þB8 into cell B9 to calculate total revenue. Fill
the formula across to cells C9 through E9.

20 Type ¼SUM(B9:E9) into cell F9 and then press [Enter] to sum
revenues.

21 Format cells B9 to F9 with commas and no decimals and a bottom
border.

22 The completed worksheet should look like Figure 6.2.

23 Save your work to ch6-01_student_name (replacing student_name with
your name as before).
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Now that you have created the sales budget, you can create the operating
cash receipts budget.

Operating Cash Receipts Budget
Kyle explains that the operating cash receipts budget must account for the tim-
ing of revenue collection. Whenever a company offers terms to customers (i.e.,
payment at other than the time of sale, such as ‘‘net 30’’), the budget must take
into consideration when revenue will actually be collected.

‘‘Based on the last two years, our customers usually pay 80 percent of what
we’ve invoiced them in the quarter when sales were earned and 20 percent in
the next quarter’’ says Nathan. ‘‘At the end of last year we had a balance of
$81,000 in accounts receivable.’’

Kyle suggests that you use that information, along with the data provided in
the sales budget, to calculate an operating cash receipts budget.

To create the operating cash receipts budget:

1 To add the new assumptions just discussed, type Pct. collections in
current quarter in cell A43.

2 Type 80% in cell B43.

3 Type Pct. collections in subsequent quarter in cell A44.

4 Type 20% in cell B44.

5 Type Beginning accounts receivable in cell A45.

6 Type 81000 in cell B45 and then format the cell in comma format
with no decimals.

7 Define names for cells B43 through B45 as you have done before.

8 Type Current quarter collections in cell A10.

9 Type Subsequent quarter collections in cell A11.

10 Type Operating cash receipts in cell A12.

11 Type ¼B9* into cell B10 but do not press the [Enter] key.

Figure 6.2
Sales Budget
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Kyle explains that now it is time to move on to budgeting operating cash
payments. It is important first to budget purchases to meet sales demand and

12 From the Defined Names group in the Formulas tab of the Ribbon,
click Use in Formula, select Pct._collections_in_current_quarter,
and then press [Enter] to compute current quarter collections. Fill the
formula across to cells C10 through E10.

13 Type ¼SUM(B10:E10) into cell F10 and then press [Enter] to sum
current quarter collections.

14 Type ¼ into cell B11 but do not press the [Enter] key.

15 From the Defined Names group in the Formulas tab of the Ribbon,
click Use in Formula, select Beginning_accounts_receivable, and
then press [Enter]. Format the cell in comma format with no deci-
mals.

16 Type ¼B9* into cell C11 but do not press the [Enter] key.

17 From the Defined Names group in the Formulas tab of the Ribbon,
click Use in Formula, select Pct._collections_in_subsequent_quar-
ter, and then press [Enter] to compute subsequent quarter collections.
Fill the formula across to cells C11 through E11.

18 Type ¼SUM(B11:E11) into cell F11 and then press [Enter] to sum
subsequent quarter collections.

19 Place a bottom border in cells B11 through F11.

20 Type ¼B10þB11 into cell B12 and then fill this formula across to
cells C12 through E12.

21 Type ¼SUM(B12:E12) into cell F12 and then press [Enter] to sum
operating cash receipts.

22 Place a bottom border in cells B12 through F12. Your cash budget so
far should look like Figure 6.3.

23 Save your work.

Figure 6.3
Cash Budget of Operating
Cash Receipts
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then to contemplate when those purchases will be paid for and then to consider
what other operating cash payments must be made, such as selling and adminis-
trative expenses.

Purchases Budget
Nathan and Meagan explain that quarterly purchases are dependent on beginning
inventory, the cost of expected sales, and the desired amount of ending inventory.
They give the following example. Assume a beginning inventory of $500 and
expected merchandise sales of $1,500 (that cost them $900). Further, assume they
would like to keep an inventory of $400 on hand for next month’s sales. Hence
they will need to purchase $800 of inventory during the quarter. This is computed
using the following formula: cost of expected sales ($900) þ desired ending in-
ventory ($400) – beginning inventory ($500) ¼ required purchases ($800).

Nathan estimates that the cost of most of his inventory is 60 percent of sales.
For example, a necklace Coast sells for $100 cost them $60. Further, he would
like to maintain an inventory on hand each month of 80 percent of expected sales
in the following month. Inventory at the beginning of the year was $125,000, and
product sales in the first quarter of the next year are expected to be $500,000.

Kyle recommends that you take a shot at producing the desired purchases
budget while explaining the process to Meagan and Nathan.

To create a purchases budget:

1 Type Operating cash payments in cell A13 and format this cell bold.

2 Type Purchases in cell A14.

3 To add the new assumptions discussed above, type Cost of expected
sales in cell A46.

4 Type 60% in cell B46.

5 Type Required ending inventory in cell A47.

6 Type 80% in cell B47.

7 Type Beginning inventory in cell A48.

8 Type 125000 in cell B48

9 Type Product sales 1st quarter of next year in cell A49.

10 Type 500000 in cell B49.

11 Define names for cells B46 through B49 and format them as you have
done before.

12 Type Cost of expected sales in cell A15.

13 Type Required ending inventory in cell A16.

14 Type Beginning inventory in cell A17.

15 Type Purchases in cell A18.

16 Type ¼B8* into cell B15 but do not press the [Enter] key. (Note: This
is not total revenue but just product sales revenue.)
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17 From the Defined Names group in the Formulas tab of the Ribbon,
click Use in Formula, select Cost_of_expected_sales, and then press
[Enter] to compute the cost of expected sales for the quarter.

18 Fill the formula across to cells C15 through E15.

19 Type ¼SUM(B15:E15) into cell F15 and then press [Enter] to sum
the cost of expected sales for the year.

20 Type ¼C15* into cell B16 but do not press the [Enter] key.

21 From the Defined Names group in the Formulas tab of the Ribbon,
click Use in Formula, select Required_ending_inventory, and then
press [Enter] to compute the required ending inventory for the quarter.
Fill the formula across to cells C16 through D16.

22 Type ¼ into cell E16 but do not press the [Enter] key.

23 From the Defined Names group in the Formulas tab of the Ribbon,
click Use in Formula.

24 Click Cost_of_expected_sales, then type *. Continue the same process
of selecting the Use in Formula command to insert names. When
complete your formula in cell E16 should be¼Cost_of_expected_sales
*Required_ending_inventory* Product_sales_1st_quarter_of_next_year.
After entering the formula press [Enter].

25 Type ¼E16 in cell F16 to indicate that the required ending inventory
for the year is the same as the required ending inventory for the fourth
quarter.

26 Type ¼� in cell B17, and then click Use in Formula from the
Defined Names group on the Formulas tab of the Ribbon. (Note: Be
sure you type the equals sign and the minus sign here to indicate you
are going to make this value negative.)

27 Select Beginning_inventory and then press [Enter]. Format the cell.

28 Type ¼�B16 in cell C17 and then press [Enter] to indicate that the
current quarter’s beginning inventory is equal to the previous quarter’s
ending inventory. Fill this formula across from cell D17 to E17.

29 Type ¼B17 in cell F17 to indicate that the beginning inventory for
the year was the same as the beginning inventory for the first quarter.

30 Place a bottom border in cells B17 through F17.

31 Type ¼SUM(B15:B17) in cell B18 to calculate the first quarter’s pur-
chases. Fill this formula across to cell C18 to F18.
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‘‘As you can see, the purchases budget is based on the sales budget we had
previously created and some additional facts and assumptions, such as the rela-
tionship between sales and costs of goods sold,’’ Kyle notes.

‘‘How does all this relate to cash flow?’’ you ask.
‘‘We must now factor in the relationship between when we purchase mer-

chandise and when we actually pay for it,’’ Kyle answers. ‘‘Thus, we have to
adjust purchases for our payment expectations.’’

Operating Cash Payments for Purchases
Kyle explains that, whenever a vendor or supplier does not require immediate
payment, the budget must take into consideration when payment is actually
paid. In this case, it is expected that 75 percent of purchases are paid in the
month of purchase and 25 percent are paid in the month following purchases.
He also points out that, at the beginning of the year, the company’s accounts
payable amount to $16,000, which must be paid in the first quarter. He suggests
you add the assumptions he just made to your cash budget and incorporate them
into your calculation of cash payments for purchases.

To create a cash payments for purchases budget:

1 Type Current quarter payments in cell A19.

2 Type Subsequent quarter payments in cell A20.

32 Place a bottom border in cells B18 through F18. Your completed cash
budget, including purchases, should look like Figure 6.4.

33 Save your work.

Figure 6.4
Cash Budget of Operating

Cash Receipts Through
Purchases
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3 Type Cash payments for purchases in cell A21.

4 To add the new assumptions just discussed, type Beginning accounts
payable in cell A50.

5 Type 16000 in cell B50. Format the cell.

6 Type Pct. of purchases paid in current quarter in cell A51.

7 Type 75% in cell B51.

8 Type Pct. of purchases paid in subsequent quarter in cell A52.

9 Type 25% in cell B52.

10 Define names for cells B50 through B52 as you have done before.

11 Type ¼B18* into cell B19 but do not press the [Enter] key.

12 From the Defined Names group in the Formulas tab of the Ribbon,
click Use in Formula, select Pct._of_purchases_paid_in_current_
quarter, and then press [Enter].

13 Fill the formula across to cells C19 through E19.

14 Type ¼SUM(B19:E19) into cell F19 and then press [Enter] to sum
the current quarter payments for the year.

15 Type ¼ into cell B20 but do not press the [Enter] key.

16 From the Defined Names group in the Formulas tab of the Ribbon,
click Use in Formula, select Beginning_accounts_payable, and then
press [Enter].

17 Format the cell in comma format with no decimals.

18 Type ¼B18* into cell C20 but do not press the [Enter] key.

19 From the Defined Names group in the Formulas tab of the Ribbon,
click Use in Formula, select Pct._of_purchases_paid_in_subse-
quent_quarter, and then press [Enter].

20 Format the cell in comma format with no decimals, and then fill the
formula across to cells D20 through E20.

21 Type ¼SUM(B20:E20) into cell F20 and then press [Enter] to sum
the subsequent quarter payments for the year.

22 Place a bottom border in cells B20 through F20.

23 Type ¼B19þB20 in cell B21 to sum payments made in the quarter,
and then fill the formula across to cells C21 through F21.

24 Place a bottom border in cells B21 through F21. Your modified cash
budget should look like Figure 6.5.
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‘‘Operating cash flow encompasses cash inflow from sales as well as cash
outflow for purchases and expenses,’’ Kyle explains. ‘‘Next up is budget for
sales and administrative expenses. The nice thing about these expenses is that
they are usually paid in the same period they are incurred.’’

Sales and Administrative Expenses Budget
Kyle explains to you, Nathan, and Meagan that the sales and administrative
expense budget won’t be linked to either sales or purchases. Instead, the budget
will be based on expected costs to be incurred for advertising, depreciation,
payroll, and utilities. Nathan thinks that advertising expense will be $25,000 in
the first quarter and then increase $5,000 per quarter over the year. Depreciation
will be $8,000 in the first quarter and then increase $1,000 per quarter over the
year based on new equipment purchases. Payroll will vary based on the
expected expansion of business and seasonal sales but is expected to be
$125,000 the first quarter, $150,000 in the first and second quarter, and then
$185,000 in the fourth quarter. Utilities will be based on the prior year’s actual
results, which were $15,000, $18,000, $17,500, and $19,000 in the first through
fourth quarters, respectively.

‘‘How does depreciation affect our cash budget?’’ you ask. ‘‘Isn’t deprecia-
tion a noncash outlay?’’

‘‘As a matter of fact, it is,’’ Kyle answers. ‘‘It is still an expense, but we
won’t include it in our selling and administrative expense budget.’’

Kyle suggests that you prepare the sales and administrative expense budget
based on the data provided—excluding depreciation, as you so aptly pointed out.

25 Save your work.

Figure 6.5
Cash Budget with Cash
Payments for Purchases
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Operating Cash Payments Budget
Kyle remarks that you must now put all the pieces together in order to complete
the operating cash payments budget. The budget will consist of the sum of pay-
ments made for purchases and payments made for selling and administrative
expenses.

To create the selling and administrative expense portion of
your cash budget:

1 Type Selling and administrative expenses in cell A22.

2 Type Advertising expense in cell A23.

3 Type Payroll expense in cell A24.

4 Type Utilities expense in cell A25.

5 Type Selling and administrative expenses in cell A26.

6 Enter the expense information provided by Nathan into cells B23
through E25.

7 Enter formulas to sum quarterly expenses in cells B26 through E26.

8 Enter formulas to sum expenses in cells F23 through F26.

9 Place a bottom border in cells B25 through F25.

10 Place a bottom border in cells B26 through F26. Your modified cash
budget should look like Figure 6.6.

11 Save your work.

Figure 6.6
Cash Budget with Cash
Payments for Expenses
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To finalize the operating portion of the cash budget, all that is left is to sub-
tract the operating cash payments from the operating cash receipts.

To finalize the operating cash payments budget:

1 Type Operating cash payments in cell A27.

2 Type ¼B21þB26 in cell B27 to add the first-quarter cash payments for
purchases to the first-quarter cash payments for selling and administra-
tive expenses together.

3 Fill this formula across to cells C27 through F27.

4 Place a bottom border in cells B27 through F27.

To finalize the operating cash budget:

1 Type Cash from (to) operating activities in cell A28.

2 Type ¼B12�B27 in cell B28 to subtract the first-quarter cash payments
from the first-quarter cash receipts.

3 Fill this formula across to cells C28 through F28.

4 Place a bottom border in cells B28 through F28. Your completed cash
budget for operating activities is shown in Figure 6.7.

5 Save your work.

Figure 6.7
Completed Cash Budget
from Operating Activities
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‘‘That was interesting,’’ you comment. ‘‘I have prepared a statement of cash
flows before but never a budget that looked like a statement of cash flows!’’

‘‘Ah, but there is more,’’ Kyle responds. ‘‘Remember, the other two compo-
nents of cash flow are investing and financing activities.’’

Investing and Financing Activities Budgets

You recall that investing activities usually involve not only the purchase or sale
of such long-term assets as land, buildings, and equipment but also the purchase
or sale of long-term investments. You also know that financing activities usu-
ally involve borrowings or repayment of borrowings, the sale or repurchase of
stock, and/or the payment of dividends.

‘‘What are your plans for the coming year?’’ Kyle asks.
‘‘Well, I’d like to purchase some new equipment in the second quarter for

about $300,000,’’ Nathan says. ‘‘The bank is willing to lend me $250,000, pro-
vided these budgets support the stories I’ve been telling them about the busi-
ness. The quarterly payment on the loan, which includes interest, is about
$20,000 starting in the third quarter.’’

‘‘That’s all the information we need to create the investing and financing por-
tion of our cash budget,’’ Kyle says. ‘‘Let’s have our student here finalize the
budget.’’

To create the investing and financing portion of our cash
budget:

1 Type Investing activities in cell A29.

2 Verify that this cell is formatted bold.

3 Type Equipment purchases in cell A30.

4 Type Equipment sales in cell A31.

5 Type Cash from (to) investing activities in cell A32.

6 Type Financing activities in cell A33.

7 Verify that this cell is formatted bold.

8 Type Loan proceeds in cell A34.

9 Type Loan payments in cell A35.

10 Type Cash from (to) financing activities in cell A36.

11 Type �300000 in cell C30 to reflect the equipment purchase in the
second quarter.

12 Type 250000 in cell C34 to reflect the proceeds from the loan in the
second quarter.

13 Type �20000 in cells D35 and E35 to reflect payments on the loan
made in the third and fourth quarter.
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You are very close to completing the cash budget.

Finalizing and Formatting the Cash Budget

‘‘To finalize the cash budget we need to compute the net change in cash and
compare it to beginning cash to determine our forecasted ending cash balance
for the year,’’ comments Kyle. ‘‘How much cash will you have at the beginning
of the budgeted period?’’ Kyle asks.

‘‘Right now my best estimate is about $25,000,’’ Nathan responds.

14 Format all cells in the range B30 to F36 in comma format with no
decimals.

15 Type ¼SUM(B30:E30) in cell F30.

16 Type ¼SUM(B31:E31) in cell F31.

17 Place a bottom border in cells B31 through F31.

18 Type ¼B30þB31 in cell B32 and then fill this formula across from
cell C32 to F32.

19 Place a bottom border in cells B32 through F32.

20 Place a bottom border in cells B35 through F35.

21 Type ¼SUM(B34:E34) in cell F34.

22 Type ¼SUM(B35:E35) in cell F35.

23 Type ¼B34þB35 in cell B36 and then fill this formula across from
cell C36 to F36.

24 Place a bottom border in cells B36 through F36. The investing and fi-
nancing portion of your cash budget should look like Figure 6.8.

25 Save your work.

To finalize the cash budget:

1 To add the new assumptions discussed above, type Beginning cash in
cell A53.

Figure 6.8
Investing and Financing

Portion of the Cash Budget
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2 Type 25000 in cell B53. Format the cell in comma format with no
decimals.

3 Define a name for cell B53 as you’ve done before.

4 Type Change in cash in cell A37.

5 Type Beginning cash in cell A38.

6 Type Ending cash in cell A39.

7 Type ¼B28þB32þB36 in cell B37 to add operating, investing, and
financing cash activities for the first quarter.

8 Fill that formula across from cell C37 to F37.

9 Click in cell B38, click Use in Formula from the Defined Names
group on the Formulas tab of the Ribbon, click Beginning_cash, and
then press [Enter]. Format the cell in comma format with no
decimals.

10 Type ¼B37þB38 in cell B39.

11 Fill that formula across from cell C39 to F39.

12 Type ¼B39 in cell C38 to reference ending cash from the first quarter
to beginning cash in the second quarter.

13 Fill that formula across from cell D38 to E38.

14 Type ¼B38 in cell F38 to reference beginning cash from the first
quarter to beginning cash for the year.

15 Place a bottom border in cells B38 through F38.

16 Place a bottom double border in cells B39 through F39.

17 Save your work.

18 Click File and then click Print.

19 Click OK to print the cash budget (two pages) shown in Figure 6.9
and Figure 6.10.

20 Press the [Ctrl] and [̀] (grave accent key) keys simultaneously to
switch to Formula view. Part of your window should look like Figure
6.11.

21 Click the Microsoft Office button and then click Print.

22 Click Preview and then click Page Setup.

23 Choose the Landscape option for orientation and then click the Fit
to: scaling option.

24 Set scaling to 1 page wide by 1 tall and then click OK in the Page
Setup window.

25 Click Print in the Print Preview window and then click OK to print
the cash budget in Formula view.
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26 Press the [Ctrl] and [̀] (grave accent key) keys simultaneously to
switch back to Value view.

27 Double-click between each column to resize that column to fit its
contents.

28 Save your work.

Figure 6.10
Cash Budget Assumptions

Figure 6.9
Completed Cash Budget
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‘‘I like using names in Excel,’’ says Nathan. ‘‘It is much easier to follow the
formula logic when I see descriptions of what is going on rather that just cell
references.’’

‘‘I agree,’’ responds Meagan. ‘‘It’s not much of a hassle to create and use the
names, because Excel gives you the ‘Create from Selection’ option for naming
cells and the ‘Use in Formula’ option for using names.’’

Excel also has a grouping feature that can dramatically change the way this
budget is viewed. Kyle explains that the entire budget can be summarized hori-
zontally (by rows) down to the entries for cash from (to) operating, investing,
and financing activities, the net change in cash, beginning cash, and ending
cash. The budget can also be grouped vertically to collapse columns and show
only the year amounts. Kyle offers to show you Excel’s grouping feature by
creating five different levels of grouping.

To use Excel’s grouping feature on the cash budget:

1 Click and select rows 6, 7, and 8, as shown in Figure 6.12, to group
total revenues.

Double-click here to resize column A to fit its contents Figure 6.11
Partial Formula View of the
Cash Budget
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2 Click Group in the Outline group on the Data tab of the Ribbon.

T r o u b l e ? What if you accidently group the wrong rows? No
problem, just reselect those rows that you grouped and then click
Ungroup from the Outline group on the Data tab of the Ribbon.

3 Click and select rows 5 through 11 to group operating cash receipts.

4 Click Group in the Outline group on the Data tab of the Ribbon.

5 Click and select rows 14 through 17 to group purchases.

6 Click Group in the Outline group on the Data tab of the Ribbon.

7 Click and select rows 14 through 20 to group cash payments for
purchases.

8 Click Group in the Outline group on the Data tab of the Ribbon.

9 Click and select rows 22 through 25 to group selling and administra-
tive expenses.

10 Click Group in the Outline group on the Data tab of the Ribbon.

11 Click and select rows 13 through 26 to group operating cash
payments.

12 Click Group in the Outline group on the Data tab of the Ribbon.

Click here to group your selection

Click here
to select
these
three rows

Click here to ungroup your selection

Figure 6.12
Grouping
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13 Click and select rows 4 through 27 to group operating activities.

14 Click Group in the Outline group on the Data tab of the Ribbon.

15 Click and select rows 29 through 31 to group investing activities.

16 Click Group in the Outline group on the Data tab of the Ribbon.

17 Click and select rows 33 through 35 to group financing activities.

18 Click Group in the Outline group on the Data tab of the Ribbon.

19 Click and select columns B through E to group quarters.

20 Click Group in the Outline group on the Data tab of the Ribbon.

21 Click 1 to collapse the column group to the first level.

22 Click 1 to collapse the row group to the first level. Your worksheet
should look like Figure 6.13.

23 Click 2 to collapse the column group to the second level.

24 Click 2 to collapse the row group to the second level. Your worksheet
should look like Figure 6.14.

Click here to collapse
columns to level 1Click here to collapse

rows to level 1

Figure 6.13
Cash Budget Grouped at Level-1 Rows and Level-1 Columns
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The resulting cash budget leaves the company with only $31,000 at the end
of the fourth quarter—which, as Nathan explains, is not acceptable. ‘‘We must
have done something wrong. I’m sure the bank will reject my application if
I present them this budget,’’ he says.

Using What-If Analysis and Goal Seeking
with the Cash Budget

‘‘Perhaps we can use Excel’s What-If feature to manipulate the budget and give
us a better ending balance?’’ Meagan says. ‘‘I propose we increase the hourly
rate we charge for repairs from $50 to $75 per hour.’’

‘‘We can also use the goal seek feature we used before to determine what
changes need to be made to achieve a certain target value for ending cash,’’
you suggest. ‘‘For instance, if we want an ending cash balance of $50,000, what
cost of expected sales percentage could you use?’’

Kyle suggests you experiment with your newly created cash budget by using
what-if analysis and goal seeking for the two scenarios described.

25 Trying clicking the þ and � signs to see the different possible levels
you can view.

26 Save your work.

Click the plus sign
to expand rows or
click the minus sign
to collapse rows

Figure 6.14
Cash Budget Grouped at Level-2 Rows and Level-2 Columns
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‘‘Now, that is a powerful tool.’’ Nathan says. ‘‘I think I can shave off a little
on the percentage of cost of sales by increasing my markup slightly.’’

End Note

You’ve applied some of what you learned in the first five chapters to better
understand how Excel can be used to create a cash budget. In doing so, you
created an operating cash receipts budget based on budgeted sales and a pre-
dicted pattern of expected cash collections. You also created an operating cash
payments budget based on budgeted purchases and a pattern of expected cash
payments. To round out the cash budget you created a budget for investing and
financing activities and pulled it all together with Excel’s grouping feature to
create a complete annual cash budget. In addition, you applied the what-if anal-
ysis and goal seek features of Excel to answer common questions posed when
analyzing budgets. Finally, you used names extensively to better understand for-
mulas and calculations in Excel. In the next chapter, you’ll explore some addi-
tional ways in which Excel is used in accounting.

To use what-if analysis and goal seeking with the cash budget:

1 Change the hourly rate charged for repairs to $75 in cell B42.

2 The result should be ending cash of $187,000, assuming the change in
hourly rate had no effect on the projected repair hours.

3 Change the hourly rate charged for repairs back to $50.

4 Use goal seek by setting cell F39 (ending cash) on the cash budget to
$50,000 by changing cell B46 (the cost of expected sales). The result
should be a percent cost of sales of 59 percent (actually,
59.0142671854734 percent before rounding).

5 Close the workbook without saving changes.
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Chapter 6 Questions

1 Why should you locate budget assumptions in a special section of the
worksheet?

2 What information is provided in the operating cash receipts portion of
the cash budget?

3 Why does the typical cash budget spread collection of sales revenue over
more than one month?

4 What information is provided in the operating cash payments portion of
the cash budget?

5 What factors determine monthly purchases in the cash budget?

6 Why does the typical cash budget spread payment of purchases over
more than one month?

7 What information is provided in the investing activities portion of the
cash budget?

8 What information is provided in the financing activities portion of the
cash budget?

9 How is the goal seeking feature used in this chapter?

10 How is grouping used with the cash budget?

Chapter 6 Assignments

1 Create a new What SUP Operating Cash Receipts Budget

Using the ch6-02 file to start your work, create a worksheet similar to
the one created in this chapter to budget operating cash receipts by
month for 3 months. Place assumption information in the cells provided,
and define and use names extensively. The company expects to incur
repair hours of 600, 700, and 800 in January, February, and March
(respectively) at an expected hourly rate of $75. Product sales revenue of
$150,000, $165,000, and $175,000 is expected in January, February, and
March, together with interest revenue of $14,000, $13,000, and $17,000,
respectively. Professional service revenue and interest revenue are all col-
lected in the month earned. It is anticipated that 75 percent of product
sales revenue will be collected in the same month as earned, 20 percent
collected in the next month, and 5 percent in the following month. Prod-
uct sales revenue last November was $180,000 and last December was
$190,000. (Hint: Use these amounts in your budget to determine cash
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collections in the current 3 months of January, February, and March as a
function of prior product sales. Use Excel’s grouping feature to group
‘‘revenues’’ rows together and to group the three monthly columns to-
gether. Save your file as ch6-02_student_name (replacing student_name
with your name).

a. Print the newly completed worksheet in Value view, with your name
and date printed in the lower left footer and the file name in the
lower right footer.

b. Print the worksheet from part a, above, in Formula view, with your
name and date printed in the lower left footer and the file name in
the lower right footer. Print only the January cash budget, no
assumptions.

c. Collapse all rows and columns and then print the worksheet in Value
view, with your name and date printed in the lower left footer and
the file name in the lower right footer. Print only the total cash
budget, no assumptions.

d. Expand all rows and columns. Use what-if analysis to calculate oper-
ating cash receipts if 85 percent of product sales revenue were col-
lected in the same month as earned, 10 percent in the next month,
and 5 percent in the following month. Print the resulting worksheet
in Value view, with your name and date printed in the lower left
footer and the file name in the lower right footer.

e. Reset the collection expectations to their original values (of 75, 20,
and 5 percent). Use goal seek to determine what number of repair
hours must be worked in January in order to achieve operating cash
receipts of $180,000 in January. Print the resulting cash budget, no
assumptions in Value view, with your name and date printed in the
lower left footer and the file name in the lower right footer.

2 Create a new What SUP Operating Cash Payments Budget

Using the ch6-03 file to start your work, create a worksheet similar to
the one created in this chapter to budget operating cash payments by
month for 3 months. Place assumption information in the cells provided,
and define and use names extensively. Product sales revenue of
$150,000, $165,000, $175,000, and $180,000 is expected in January,
February, March, and April respectively. Purchases cost 65 percent of
product sales. The company would like to maintain an ending inventory
equal to 60 percent of the next month’s cost of sales. At the beginning
of January, the company had $75,000 in inventory and $15,000 in
accounts payable; 85 percent of a month’s purchases are paid in the cur-
rent month, with the remaining paid in the following month. Selling
expenses are expected to be $6,000, $7,000, and $8,000 in January, Feb-
ruary, and March (respectively), while general and administrative
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expenses are expected to remain constant at $40,000 per month. All
expenses are paid in the month incurred. Use Excel’s grouping feature to
group purchases, payments for purchases, and expense rows together and
to group the three monthly columns together. Save your file as ch6-
03_student_name (replacing student_name with your name).

a. Print the newly completed worksheet in Value view, with your name
and date printed in the lower left footer and the file name in the
lower right footer.

b. Print the worksheet from part a, above, in Formula view, with your
name and date printed in the lower left footer and the file name in
the lower right footer. Print only the January cash budget, no
assumptions.

c. Collapse all rows and columns and then print the worksheet in Value
view, with your name and date printed in the lower left footer and
the file name in the lower right footer.

d. Expand all rows and columns. Use what-if analysis to calculate oper-
ating cash payments if 70 percent of purchases are paid in the cur-
rent month and 30 percent are paid in the following month. Print the
resulting worksheet in Value view, with your name and date printed
in the lower left footer and the file name in the lower right footer.

e. Reset the payments expectations to the original 85 percent and
15 percent values. Use goal seek to determine what cost of expected
sales percentage would cause the operating cash payments to be
$500,000 for the quarter. Print the resulting worksheet in Value
view, with your name and date printed in the lower left footer and
the file name in the lower right footer.

Chapter 6 Case Problem 1:

KELLY’S BOUTIQUE
Kelly’s Boutique is contemplating several means of financing their acquisition
of $200,000 in special equipment. One alternative is to borrow $200,000 from a
local bank for 10 years at 12 percent per annum. The bank has asked them to
produce a 1-year cash budget broken down by months (January through Decem-
ber). Sales of $40,000 are expected in the first month, with each month there-
after increasing 2 percent. Purchases are based on an expected cost of sales of
55 percent and a required ending inventory of 70 percent of next month’s cost
of sales. Beginning inventory was $11,000. Sales for January next year are
expected to be $50,000. Sales in the previous November and December were
$29,000 and $28,000, respectively. Expenses include advertising expense of
$900, depreciation expense of $800, interest expense of $1,000, payroll expense
of $8,000, supplies expense of $500, and utilities expense of $600 per month
throughout the year. All expenses except depreciation are paid in the month
during which they are incurred. Collections in the month of sale are expected to
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be 60 percent, collections in the first month following a sale 30 percent, and in
the second month 10 percent. Payments in the month of purchase are expected
to be 75 percent, payments in the first month following a purchase 15 percent,
and payments in the second month to be 10 percent. Purchases in the previous
November and December were $16,000 and $17,000, respectively. Proceeds
from the $200,000 loan are expected in June, and $200,000 of equipment will
be purchased in July. Monthly payments of $1,400 on the loan also begin in
July. The beginning cash balance in January was $15,000.

Using the ch6-04 file to start your work, create a cash budget (as you did in
the chapter) that is based on the assumptions listed in the previous paragraph.
Use Excel’s grouping feature to group operating cash receipts, operating cash
payment, cash from (to) operating activities, cash from (to) investing activities,
and cash from (to) financing activities and also to group the twelve monthly
columns together. Save your file as ch6-04_student_name (replacing student_
name with your name).

a. Print the newly completed worksheet in Value view, with your name
and date printed in the lower left footer and the file name in the lower
right footer.

b. Print the worksheet from part a, above, in Formula view, with your
name and date printed in the lower left footer and the file name in the
lower right footer. Print only columns A and B of the cash budget, no
assumptions.

c. Collapse rows to level 2 and columns to level 1, and then print the
worksheet in Value view with your name and date printed in the
lower left footer and the file name in the lower right footer. Print cash
budget only, no assumptions.

d. Expand rows to level 3 and columns to level 2, and then use what-if
analysis to calculate end-of-year cash if the sales growth each month
were 4 percent and payroll expense were $18,000 per month. Print the
resulting worksheet in Value view, with your name and date printed
in the lower left footer and the file name in the lower right footer.
Print cash budget only, no assumptions.

e. Undo the what-if analysis performed in part d. Use goal seek to deter-
mine what sales growth would be needed to produce an ending cash
balance of $150,000. Print the resulting worksheet in Value view with
your name and date printed in the lower left footer and the file name
in the lower right footer. Print cash budget and assumptions.

Chapter 6 Case Problem 2:

WINE DEPOT
The Wine Depot is contemplating several alternative means of financing their
annual acquisition of $70,000 in equipment. One option is to borrow $300,000
from a local bank for 5 years at 11 percent per annum. The bank has asked
them to produce a 4-year cash budget broken down by year (2015 through
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2018). Sales of $750,000 are expected in 2015, with sales increasing each year
thereafter by 15 percent. Sales in 2014 were $600,000. Purchases are based on
an expected cost of sales of 45 percent and a required ending inventory of 10
percent of next year’s sales. Purchases in 2014 were $200,000, and beginning
inventory was $32,000. Annual expenses include advertising expense of
$10,000, marketing expense of $6,000, depreciation expense of $8,000, interest
expense of $35,000, salaries expense of $250,000, wages expense of $65,000,
supplies expense of $7,500, and utilities expense of $10,000. All expenses
except depreciation are paid in the year in which they are incurred and are
expected to increase 5 percent each year. Collections in the year of sale are
expected to be 92 percent, with the remaining 8 percent collected in the next
year. Payments in the year of purchase are expected to be 93 percent, with the
remaining 7 percent paid in the next year. Proceeds from the $300,000 loan are
expected in 2015, and $70,000 of facilities will be purchased each year. Pro-
ceeds from expected equipment sales each year are expected to amount to
$10,000. Annual payments of $81,171 on the loan also begin in 2015. The be-
ginning cash balance in 2015 was $20,000.

Using the ch6-05 file to start your work, create a cash budget (as you did in
the chapter) based on the assumptions just provided. Use Excel’s grouping fea-
ture to group operating cash receipts, operating cash payment, cash from (to)
operating activities, cash from (to) investing activities, and cash from (to)
financing activities. Save your file as ch6-05_student_name (replacing student_
name with your name).

a. Print the newly completed worksheet in Value view, with your name
and date printed in the lower left footer and the file name in the lower
right footer.

b. Print the worksheet from part a, above, in Formula view, with your
name and date printed in the lower left footer and the file name in the
lower right footer. Print only columns A, B, and C of the cash budget,
no assumptions.

c. Collapse rows to level 2; then print the worksheet in Value view, with
your name and date printed in the lower left footer and the file name
in the lower right footer. Print cash budget only, no assumptions.

d. Collapse rows to level 2, and then use what-if analysis to calculate
end-of-year cash if the sales growth each year were 10 percent. Print
the resulting worksheet in Value view, with your name and date
printed in the lower left footer and the file name in the lower right
footer. Print cash budget only, no assumptions.

e. Undo the what-if analysis performed in part d. Collapse rows to level
2, and then use goal seek to determine what annual sales growth
would be needed to produce an ending cash balance of $100,000 in
2018. Print the resulting worksheet in Value view, with your name
and date printed in the lower left footer and the file name in the lower
right footer. Print cash budget and assumptions.
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Chapter 6 Case Problem 3:

SNICK’S BOARD SHOP
Snick’s Board Shop is contemplating several alternative means of financing
their acquisition of $350,000 in new equipment in year 1. One option is to bor-
row $300,000 from a local bank. The bank has asked them to produce a 3-year
cash budget broken down by year (Year 1, 2, and 3). Sales in the prior year
were $240,000 and are expected to increase 10 percent each year. Purchases are
based on an expected cost of sales of 40 percent and a required ending inven-
tory of 25 percent of next year’s sales. Prior year expenses included advertising
expense of $2,500, depreciation expense of $1,000, wages expense of $56,000,
supplies expense of $450, and utilities expense of $1,600. All expenses except
depreciation are paid in the year in which they are incurred and are expected to
increase 8 percent each year. Interest expense is expected to remain constant at
$15,000 each year for years 1–3. Collections in the year of sale are expected to
be 90 percent, with the remaining 10 percent collected in the next year. Pay-
ments in the year of purchase are expected to be 85 percent, with the remaining
15 percent paid in the next year. Proceeds from the $300,000 loan are expected
in year 1, and $350,000 of equipment will be purchased during year 1. In sub-
sequent years equipment purchases are expected to be $1,000 each year. Pro-
ceeds from projected equipment sales each year are expected to amount to
$200. Annual payments of $110,000 on the loan also begin in year 1.

Using the ch6-06 file to start your work, create a cash budget (as you did in
the chapter) based on the assumptions just provided. Use Excel’s grouping
feature to group operating cash receipts, operating cash payment, cash from
(to) operating activities, cash from (to) investing activities, and cash from (to)
financing activities. Define names as appropriate.

Save your file as ch6-06_student_name (replacing student_name with your
name).

a. Print the newly completed worksheet in Value view, with your name
and date printed in the lower left footer and the file name in the lower
right footer. Print only columns A through E of the cash budget, no
assumptions.

b. Print the worksheet from part a, above, in Formula view, with your
name and date printed in the lower left footer and the file name in the
lower right footer. Print only columns A through D of the cash
budget, no assumptions.

c. Collapse rows to level 2, then print the worksheet in Value view, with
your name and date printed in the lower left footer and the file name
in the lower right footer. Print only columns A through E of the cash
budget, no assumptions.

d. Collapse rows to level 2, and then use what-if analysis to calculate
end-of-year cash if the sales growth each year were 25 percent. Print
the resulting worksheet in Value view, with your name and date
printed in the lower left footer and the file name in the lower right
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footer. Print only columns A through E of the cash budget, no
assumptions.

e. Undo the what-if analysis performed in part d. Collapse rows to level
2, and then use goal seek to determine what annual sales growth would
be needed to produce an ending cash balance of $0 in year 3. Print the
resulting worksheet in Value view, with your name and date printed in
the lower left footer and the file name in the lower right footer. Print
only columns A through E of the cash budget, no assumptions.

Chapter 6 Case Problem 4:

ROSEY’S ROSES
Rosey’s Roses is contemplating several alternative means of financing their ac-
quisition of $100,000 in new equipment in year 1. One option is to borrow
$80,000 from a local bank. The bank has asked them to produce a 3-year cash
budget broken down by year (Year 1, 2, and 3). Sales of $150,000 were earned
in the prior year and are expected to increase each year thereafter by 15 percent.
Purchases are based on an expected cost of sales of 60 percent and a required
ending inventory of 20 percent of next year’s sales. Prior year expenses
included advertising expense of $15,000, depreciation expense of $1,000, wages
expense of $20,000, supplies expense of $1,000, and utilities expense of
$3,300. All expenses except depreciation and interest expense are paid in the
year in which they are incurred and are expected to increase 10 percent each
year. Interest expense is paid in the year incurred and is expected to remain
constant at $4,000 each year for years 1–3. Collections in the year of sale are
expected to be 85 percent, with the remaining 15 percent collected in the next
year. Payments in the year of purchase are expected to be 90 percent, with the
remaining 10 percent paid in the next year. Proceeds from the $80,000 loan are
expected at the beginning of year 1, and $100,000 of equipment will be pur-
chased during year 1. In subsequent years, equipment purchases are expected to
be $2,000 each year. Proceeds from projected equipment sales each year are
expected to amount to $500. Annual payments of $10,360 on the loan occur at
the end of each year.

Using the ch6–07 file to start your work, create a cash budget (as you did in
the chapter) based on the assumptions just provided. Use Excel’s grouping
feature to group operating cash receipts, operating cash payment, cash from
(to) operating activities, cash from (to) investing activities, and cash from (to)
financing activities. Define names as appropriate.

Save your file as ch6-07_student_name (replacing student_name with your
name).

a. Print the newly completed worksheet in Value view, with your name
and date printed in the lower left footer and the file name in the lower
right footer. Print only columns A through E of the cash budget, no
assumptions.

b. Collapse rows to level 2, and then print the worksheet in Value view,
with your name and date printed in the lower left footer and the file
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name in the lower right footer. Print only columns A through E of the
cash budget, no assumptions.

c. Collapse rows to level 2, and then use what-if analysis to calculate
end-of-year cash if the sales growth each year were 0 percent. Print
the resulting worksheet in Value view, with your name and date
printed in the lower left footer and the file name in the lower right
footer. Print only columns A through E of the cash budget, no
assumptions.

d. Undo the what-if analysis performed in part d. Collapse rows to level
2, and then use goal seek to determine what annual sales growth
would be needed to produce an ending cash balance of $50,000 in
year 3. Print the resulting worksheet in Value view, with your name
and date printed in the lower left footer and the file name in the lower
right footer. Print only columns A through E of the cash budget, no
assumptions.
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